Skip to main content

View Post [edit]

Poster: Harry Wilson Date: Oct 17, 2018 1:28am
Forum: faqs Subject: Re: no player in IE - Me Neither

It's not just you; my Internet Explorer has also gone haywire on Archive, but other sites seem okay. I was seeing no player on audio or video pages, and no reader for books and magazines.

I dicked around with compatibility view to no avail. I then cleared my cookies, and that's when everything went south. When I go to the Old Time Radio section, my usual hangout, it still says 2,522 items, but none of the links are showing. The top and left side look the same, but the list of uploaded pages is AWOL, just a blank white space. For what it's worth, I've attached a screen capture of IE in Archive's OTR section.

If I click the word 'Collection' at the top of the page, the links appear for a half-second, then disappear again. If I click the word 'Forum', the list of forum posts appears for a half-second, then it goes back to the still-blank 'Collection' page. Clicking 'About' does the same, shows the 'About' page for a half-second, then back to the main collection page.

Individual upload pages still appear as normal, even after my cookie-clearing, just without the player or bookreader.

I'm using IE11, with Windows 10 (Satan's OS), and signed in or not makes no difference. Chrome, Edge, and Firefox all seem to work fine.

Thanks, Admins.

Attachment: IAonIE.jpg

Reply [edit]

Poster: Peterfin Date: Oct 17, 2018 11:38pm
Forum: faqs Subject: Re: no player in IE - Me Neither

I'm having a similar problem but in Chrome, not IE.
I can call up mastheads but the pages beneath them are blank. No player. No list of content or thumbnails.

Fortunately I can get normal service using Firefox.

Something happened this week and YouTube was down for an hour but hasn't said why. I wonder if this upheaval is more generalised and has affected us as well.

Reply [edit]

Poster: charlesb8221954 Date: Oct 18, 2018 10:29am
Forum: faqs Subject: Re: no player in IE - Me Neither

same problem with chrome. it does work with firefox, however.

Reply [edit]

Poster: rebelradio Date: Oct 17, 2018 7:40am
Forum: faqs Subject: Re: no player in IE - Me Neither

the uploads library opens blank, yet works in list format & details when I switch to those formats, & then the thumbnails will appear when I switch it back. still no player on an item tho.